Bug 982076 - Add in a brief summary about configuring Author Group info in a book.
Add in a brief summary about configuring Author Group info in a book.
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Documentation (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jared MORGAN
lcarlon
:
Depends On: 981118
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 01:42 EDT by Jared MORGAN
Modified: 2015-08-09 21:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.11 Build Name: 13968, PressGang CCMS Handbook-2.0-1 Build Date: 04-07-2013 14:54:22 Topic ID: 13997-471286 [Latest]
Last Closed: 2015-05-06 01:53:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared MORGAN 2013-07-08 01:42:16 EDT
Title: Known Issues and Limitations

Describe the issue:

Add the following info into the Known Issues section for reference while the RFE is implemented.

To set the Author Group correctly in a staged book, do the following:

1. Assign a different writer to one topic for each author credit required.
2. On the Assigned Writer tag, assign values to the First Name, and Last Name properties
3. If you want to just have "Red Hat Documentation Group" as the default entry, Leave the first name field appended but blank, and the Last Name field contains the value "Red Hat Documentation Group"

Suggestions for improvement:

Long term, implement the RFE in https://bugzilla.redhat.com/show_bug.cgi?id=981118

Additional information:
Comment 2 Misty Stanley-Jones 2013-07-24 21:49:13 EDT
Verified that the content is present.
Comment 3 Jared MORGAN 2013-09-27 00:01:49 EDT
I had to reopen this issue because I had got the procedure wrong. The latest change to the topic now describes the correct procedure.

In summary, you set the first name and  last name inside the Writer's Entities > Tags listing. Not the topic in the book as originally misunderstood.

This was discovered by Matt and I today when he dev shadowed me.
Comment 6 Jared MORGAN 2013-12-04 23:13:51 EST
I've added this into the CCMS handbook now.
Comment 7 Lee Newson 2013-12-10 23:38:26 EST
Looks awesome, thanks Jared.

Note You need to log in before you can comment on or make changes to this bug.