Bug 98210 - Clutters w3m output
Clutters w3m output
Status: CLOSED DUPLICATE of bug 117676
Product: Red Hat Raw Hide
Classification: Retired
Component: gpm (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Eido Inoue
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-06-27 19:10 EDT by Enrico Scholz
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:56:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2003-06-27 19:10:57 EDT
Description of problem:

When using recent gpm with w3m, the output will be cluttered with

| *** debug [lib/liblow.c(204)]:
| VC: 0


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. w3m /

Actual results:

on each key-/mousepress, the mentioned output appears
Comment 1 Eido Inoue 2003-07-03 15:39:15 EDT
fixed in 1.20.1-35
Comment 2 Enrico Scholz 2004-03-05 11:42:03 EST
again in gpm-1.20.1-43...
Comment 3 Enrico Scholz 2004-03-30 10:52:06 EST
still in gpm-1.20.1-45

can we please fix this once and forever? It is really annoying and
makes w3m nearly unusable
Comment 4 Eido Inoue 2004-03-31 15:10:18 EST

*** This bug has been marked as a duplicate of 117676 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:56:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.