Bug 982198 - [abrt] control-center-3.6.3-1.fc18: device_off_toggled: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.6.3-1.fc18: device_off_toggled: Process /usr/bin/gnom...
Status: CLOSED DUPLICATE of bug 990196
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:f4c67b796d52590bdad5511582d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 07:36 EDT by Rahul Barai
Modified: 2013-09-13 10:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-13 10:12:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.64 KB, text/plain)
2013-07-08 07:36 EDT, Rahul Barai
no flags Details
File: cgroup (128 bytes, text/plain)
2013-07-08 07:36 EDT, Rahul Barai
no flags Details
File: core_backtrace (2.36 KB, text/plain)
2013-07-08 07:36 EDT, Rahul Barai
no flags Details
File: dso_list (19.55 KB, text/plain)
2013-07-08 07:36 EDT, Rahul Barai
no flags Details
File: environ (1.39 KB, text/plain)
2013-07-08 07:36 EDT, Rahul Barai
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-08 07:36 EDT, Rahul Barai
no flags Details
File: maps (59.53 KB, text/plain)
2013-07-08 07:37 EDT, Rahul Barai
no flags Details
File: open_fds (667 bytes, text/plain)
2013-07-08 07:37 EDT, Rahul Barai
no flags Details
File: proc_pid_status (789 bytes, text/plain)
2013-07-08 07:37 EDT, Rahul Barai
no flags Details

  None (edit)
Description Rahul Barai 2013-07-08 07:36:18 EDT
Version-Release number of selected component:
control-center-3.6.3-1.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        gnome-control-center network
crash_function: device_off_toggled
executable:     /usr/bin/gnome-control-center
kernel:         3.6.10-4.fc18.i686
uid:            1000
var_log_messages: Jul  4 15:21:45 localhost abrt[1794]: Saved core dump of pid 1753 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2013-07-04-15:21:44-1753 (53092352 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 device_off_toggled at net-device-mobile.c:344
 #2 g_cclosure_marshal_VOID__PARAM at gmarshal.c:1042
 #8 g_object_notify_by_spec_internal at gobject.c:1135
 #9 g_object_notify_by_pspec at gobject.c:1236
 #10 gtk_switch_set_active at gtkswitch.c:950
 #11 gtk_switch_button_release at gtkswitch.c:237
 #12 _gtk_marshal_BOOLEAN__BOXEDv at gtkmarshalers.c:130
 #13 g_type_class_meta_marshalv at gclosure.c:997
 #14 _g_closure_invoke_va at gclosure.c:840
 #17 gtk_widget_event_internal at gtkwidget.c:6301

Potential duplicate: bug 889639
Comment 1 Rahul Barai 2013-07-08 07:36:24 EDT
Created attachment 770441 [details]
File: backtrace
Comment 2 Rahul Barai 2013-07-08 07:36:29 EDT
Created attachment 770442 [details]
File: cgroup
Comment 3 Rahul Barai 2013-07-08 07:36:37 EDT
Created attachment 770443 [details]
File: core_backtrace
Comment 4 Rahul Barai 2013-07-08 07:36:43 EDT
Created attachment 770444 [details]
File: dso_list
Comment 5 Rahul Barai 2013-07-08 07:36:48 EDT
Created attachment 770445 [details]
File: environ
Comment 6 Rahul Barai 2013-07-08 07:36:52 EDT
Created attachment 770446 [details]
File: limits
Comment 7 Rahul Barai 2013-07-08 07:37:02 EDT
Created attachment 770447 [details]
File: maps
Comment 8 Rahul Barai 2013-07-08 07:37:06 EDT
Created attachment 770448 [details]
File: open_fds
Comment 9 Rahul Barai 2013-07-08 07:37:12 EDT
Created attachment 770449 [details]
File: proc_pid_status
Comment 10 Rui Matos 2013-09-13 10:12:33 EDT

*** This bug has been marked as a duplicate of bug 990196 ***

Note You need to log in before you can comment on or make changes to this bug.