Bug 990196 - [abrt] control-center-3.8.3-2.fc19: device_off_toggled: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.8.3-2.fc19: device_off_toggled: Process /usr/bin/gnom...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
19
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:f4c67b796d52590bdad5511582d...
:
: 877785 981444 982198 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 10:39 EDT by Sumit Choudhary
Modified: 2014-07-19 16:07 EDT (History)
11 users (show)

See Also:
Fixed In Version: control-center-3.8.5-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-24 18:56:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.19 KB, text/plain)
2013-07-30 10:39 EDT, Sumit Choudhary
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-30 10:39 EDT, Sumit Choudhary
no flags Details
File: core_backtrace (2.35 KB, text/plain)
2013-07-30 10:39 EDT, Sumit Choudhary
no flags Details
File: dso_list (23.09 KB, text/plain)
2013-07-30 10:39 EDT, Sumit Choudhary
no flags Details
File: environ (1.29 KB, text/plain)
2013-07-30 10:39 EDT, Sumit Choudhary
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-30 10:40 EDT, Sumit Choudhary
no flags Details
File: maps (67.58 KB, text/plain)
2013-07-30 10:40 EDT, Sumit Choudhary
no flags Details
File: open_fds (1.11 KB, text/plain)
2013-07-30 10:40 EDT, Sumit Choudhary
no flags Details
File: proc_pid_status (795 bytes, text/plain)
2013-07-30 10:40 EDT, Sumit Choudhary
no flags Details
File: var_log_messages (7.25 KB, text/plain)
2013-07-30 10:40 EDT, Sumit Choudhary
no flags Details

  None (edit)
Description Sumit Choudhary 2013-07-30 10:39:02 EDT
Version-Release number of selected component:
control-center-3.8.3-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        gnome-control-center network
crash_function: device_off_toggled
executable:     /usr/bin/gnome-control-center
kernel:         3.9.5-301.fc19.i686
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 device_off_toggled at net-device-mobile.c:482
 #1 g_cclosure_marshal_VOID__PARAM at gmarshal.c:1042
 #7 g_object_notify_by_spec_internal at gobject.c:1136
 #8 g_object_notify_by_pspec at gobject.c:1237
 #9 gtk_switch_set_active at gtkswitch.c:930
 #10 gtk_switch_button_release at gtkswitch.c:237
 #11 _gtk_marshal_BOOLEAN__BOXEDv at gtkmarshalers.c:130
 #12 g_type_class_meta_marshalv at gclosure.c:997
 #13 _g_closure_invoke_va at gclosure.c:840
 #16 gtk_widget_event_internal at gtkwidget.c:6714

Potential duplicate: bug 889639
Comment 1 Sumit Choudhary 2013-07-30 10:39:10 EDT
Created attachment 780697 [details]
File: backtrace
Comment 2 Sumit Choudhary 2013-07-30 10:39:16 EDT
Created attachment 780698 [details]
File: cgroup
Comment 3 Sumit Choudhary 2013-07-30 10:39:22 EDT
Created attachment 780699 [details]
File: core_backtrace
Comment 4 Sumit Choudhary 2013-07-30 10:39:36 EDT
Created attachment 780700 [details]
File: dso_list
Comment 5 Sumit Choudhary 2013-07-30 10:39:56 EDT
Created attachment 780701 [details]
File: environ
Comment 6 Sumit Choudhary 2013-07-30 10:40:04 EDT
Created attachment 780702 [details]
File: limits
Comment 7 Sumit Choudhary 2013-07-30 10:40:15 EDT
Created attachment 780703 [details]
File: maps
Comment 8 Sumit Choudhary 2013-07-30 10:40:21 EDT
Created attachment 780704 [details]
File: open_fds
Comment 9 Sumit Choudhary 2013-07-30 10:40:29 EDT
Created attachment 780705 [details]
File: proc_pid_status
Comment 10 Sumit Choudhary 2013-07-30 10:40:35 EDT
Created attachment 780706 [details]
File: var_log_messages
Comment 11 Rui Matos 2013-09-13 10:09:07 EDT
*** Bug 981444 has been marked as a duplicate of this bug. ***
Comment 12 Rui Matos 2013-09-13 10:09:24 EDT
*** Bug 877785 has been marked as a duplicate of this bug. ***
Comment 13 Rui Matos 2013-09-13 10:12:33 EDT
*** Bug 982198 has been marked as a duplicate of this bug. ***
Comment 14 Fedora Update System 2013-09-13 10:16:08 EDT
control-center-3.8.5-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/control-center-3.8.5-1.fc19
Comment 15 Fedora Update System 2013-09-13 22:34:21 EDT
Package control-center-3.8.5-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing control-center-3.8.5-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-16691/control-center-3.8.5-1.fc19
then log in and leave karma (feedback).
Comment 16 Fedora Update System 2013-09-24 18:56:51 EDT
control-center-3.8.5-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 17 Sylvain Petreolle 2014-02-05 13:38:43 EST
ABRT detected the same bug today with control-center-3.10.2-4.fc20, please reopen.
Comment 18 Alexei Panov 2014-07-19 16:07:32 EDT
I confirm this bug with control-center-3.10.3-1.fc20.x86_64. Please reopen.

Note You need to log in before you can comment on or make changes to this bug.