Bug 982280 - There is no version named '20' in the 'Fedora' product
There is no version named '20' in the 'Fedora' product
Status: CLOSED DUPLICATE of bug 958933
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 10:51 EDT by Kamil Páral
Modified: 2013-07-08 11:00 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 11:00:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
failure screenshot (155.02 KB, image/png)
2013-07-08 10:51 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2013-07-08 10:51:50 EDT
Created attachment 770524 [details]
failure screenshot

Description of problem:
I upgraded F19 to Rawhide and then tried to report an SELinux bug. Libreport tries to report it as F20, instead of Rawhide. See screenshot.

Version-Release number of selected component (if applicable):
libreport-2.1.5-2.fc20.x86_64

How reproducible:
tried once

Steps to Reproduce:
1. trigger a selinux problem
2. try to report it using libreport
Comment 1 Jakub Filak 2013-07-08 11:00:26 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 958933 ***

Note You need to log in before you can comment on or make changes to this bug.