Bug 982282 - Graphics problem fixed on HP DL140 G3 needs forward porting to F19
Graphics problem fixed on HP DL140 G3 needs forward porting to F19
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
19
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-08 10:55 EDT by Aaron N Gray
Modified: 2015-02-17 10:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-17 10:58:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron N Gray 2013-07-08 10:55:09 EDT
Description of problem:

Problem with graphics on HP DL140 G3 fixed on F18 needs forward porting to F19 and Rawhide please :-

https://bugzilla.redhat.com/show_bug.cgi?id=960780
Comment 1 Aaron N Gray 2013-07-08 15:09:43 EDT
Sorry this is actually the MGA resolution problem that was originally exhibited in :-

    https://bugzilla.redhat.com/show_bug.cgi?id=828665

basically am getting very low resolution graphics.
Comment 2 Adam Williamson 2013-07-10 19:44:56 EDT
828665 doesn't seem to have anything to do with MGA?
Comment 3 Aaron N Gray 2013-07-13 06:33:05 EDT
Its the original display resolution problem that I experienced in the beginning on F18. Sorry due to lack of feedback on the problem and its solution on Bugzilla I was not very able to explain the problem, hence the "wrong" link.

Anyway the changes made to solve the whole problem need forward porting please.
Comment 4 Aaron N Gray 2013-07-17 15:57:58 EDT
Can someone give me some feedback on the original two bug fixes like they should have done in the first place so I know what is going on and may be bable to make the patches myself.
Comment 5 Aaron N Gray 2013-07-17 15:58:30 EDT
Can someone give me some feedback on the original two bug fixes like they should have done in the first place so I know what is going on and may be 
able to make the patches myself.
Comment 6 Aaron N Gray 2013-12-18 19:12:52 EST
I have tried installing F19 on the HP DL140 G3's but I cannot get Anaconda to install Fedora due to screen mode problems I have tried Basic Mode install but even this behaves improperly, and cmdline mode still tries to access X - I filed a bug for this https://bugzilla.redhat.com/show_bug.cgi?id=968037
Comment 7 Fedora End Of Life 2015-01-09 13:46:24 EST
This message is a notice that Fedora 19 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 19. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained. Approximately 4 (four) weeks from now this bug will
be closed as EOL if it remains open with a Fedora 'version' of '19'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 19 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 8 Fedora End Of Life 2015-02-17 10:58:45 EST
Fedora 19 changed to end-of-life (EOL) status on 2015-01-06. Fedora 19 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.