Bug 98240 - XFree86 bloat in latest errata
XFree86 bloat in latest errata
Status: CLOSED DUPLICATE of bug 98082
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i586 Linux
low Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-06-28 17:35 EDT by Carlos Rodrigues
Modified: 2006-02-21 13:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:56:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Carlos Rodrigues 2003-06-28 17:35:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I just installed the XFree86-4.2.1-20 errata for Red Hat 8 and I noticed that
there is extreme bloat in the packages. I don't know if it is because of
unstripped binaries or something but these packages occupy 300Mb more than the
previous ones (easily noticed when you are installing it on a old box serving as
a router). For instance, the XFree86 package is now 168.245.085bytes when the
one in Red Hat 9 is just 36.744.769bytes. Maybe it is supposed to be like this
but it is strange nonetheless.

Version-Release number of selected component (if applicable):
Comment 1 Carlos Rodrigues 2003-06-28 17:41:11 EDT
Ok, this was already on bugzilla... just found out after listing all XFree86 bugs...

*** This bug has been marked as a duplicate of 98082 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:56:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.