Bug 982988 - Missing operations with packages (rename, copy, delete)
Missing operations with packages (rename, copy, delete)
Status: CLOSED DUPLICATE of bug 990595
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: manstis
Sona Mala
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 05:14 EDT by Sona Mala
Modified: 2013-08-14 04:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-14 04:07:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sona Mala 2013-07-10 05:14:56 EDT
Description of problem:
An user can just add and select a package. But once the user creates the package then he is not able to delete or rename it.


Version-Release number of selected component (if applicable):
6.0.0 Beta 5


Actual results:
I am not able to find any menu which contains this operations.

Expected results:
Menu where the user can select which operation he want to apply to selected package.

Additional info:
Comment 1 Jiri Locker 2013-08-14 04:07:26 EDT

*** This bug has been marked as a duplicate of bug 990595 ***

Note You need to log in before you can comment on or make changes to this bug.