Bug 990595 - Package - missing operations delete/rename/copy
Package - missing operations delete/rename/copy
Status: CLOSED CURRENTRELEASE
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
high Severity medium
: ER 7
: 6.0.0
Assigned To: Alexandre Porcelli
Sona Mala
:
: 982988 996472 (view as bug list)
Depends On: 990592
Blocks: 1034965
  Show dependency treegraph
 
Reported: 2013-07-31 09:48 EDT by Sona Mala
Modified: 2014-08-06 16:17 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:17:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sona Mala 2013-07-31 09:48:52 EDT
Description of problem:
Package is unable to delete/copy/rename.
I am not able to find any menu (buttons) which contains these operations.

Version-Release number of selected component (if applicable):
6.0.0 CR1


Expected results:
I am open to any idea, how to do it from GUI. 

For example: 

add menu item "Package" into Perspective menu (same line as "New Item"), which will contain these operations.

OR

Create Package editor and add buttons to Panel menu in this editor


Additional info:
Comment 1 Jiri Locker 2013-08-14 04:07:26 EDT
*** Bug 982988 has been marked as a duplicate of this bug. ***
Comment 2 Jiri Locker 2013-08-14 04:08:36 EDT
*** Bug 996472 has been marked as a duplicate of this bug. ***
Comment 3 Edson Tirelli 2013-09-16 16:21:05 EDT
Although we agree this is necessary for the final release, the fix for this has some technical challenges that will take time to overcome. 

We suggest to not mark this as a beta blocker as the product can be tested and used even if you can't delete a project using the UI. As a workaround, the project can be deleted externally by using GIT directly.

We will fix this for the final release.
Comment 7 Edson Tirelli 2013-11-18 15:15:48 EST
Increasing the priority to get it done for GA.
Comment 10 Sona Mala 2014-01-13 09:33:23 EST
Verified for ER7

Note You need to log in before you can comment on or make changes to this bug.