Bug 983022 - Guide me dialog says that disk is not configured although it is
Guide me dialog says that disk is not configured although it is
Status: CLOSED DUPLICATE of bug 1005846
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.4.0
Assigned To: Tomas Jelinek
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-10 06:07 EDT by Ohad Basan
Modified: 2014-10-30 18:34 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-05 05:47:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ohad Basan 2013-07-10 06:07:39 EDT
Description of problem:
after adding a vm. there is a dialog that suggests adding a disk
when one uses it to add a disk the dialog appears again claiming "there are still unconfigured entities" although the disc and nic are configured

Steps to Reproduce:
1.add a vm with nic
2.when the dialog pops, add the disk
3.see the dialog pops again claims that there are unconfigured entities
Comment 1 Tomas Jelinek 2014-02-05 05:47:13 EST

*** This bug has been marked as a duplicate of bug 1005846 ***

Note You need to log in before you can comment on or make changes to this bug.