Bug 983993 - Provide RHEL-5 machine types
Summary: Provide RHEL-5 machine types
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Markus Armbruster
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 983991
Blocks: 841379 895959 987757 1004025 1004026
TreeView+ depends on / blocked
 
Reported: 2013-07-12 13:34 UTC by Markus Armbruster
Modified: 2014-06-18 12:24 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
Machine types providing the same virtual hardware as Red Hat Enterprise Linux 5 (for example, "rhel-5.4.0") are no longer available in Red Hat Enterprise Linux 7.0 Beta. Therefore, virtual machines using these machine types cannot be started on or migrated to Red Hat Enterprise Linux 7.0 Beta without first upgrading them to a newer machine type (for example, "rhel-6.5.0" or "pc").
Clone Of: 895959
: 1004025 1004026 (view as bug list)
Environment:
Last Closed: 2013-09-03 18:01:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Markus Armbruster 2013-07-12 14:05:20 UTC
RHEL-6 provides machine types rhel5.5.0, rhel5.4.4, rhel5.4.0.  Do we need them in RHEL-7?

Comment 5 Ademar Reis 2013-09-03 18:01:55 UTC
Clones created for the error handling: Bug 1004025 (libvirt) and Bug 1004026 (ovirt/rhev-m).

Closing this one as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.