Bug 983991 - Provide RHEL-6 machine types
Provide RHEL-6 machine types
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.0
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Markus Armbruster
Virtualization Bugs
:
: 983997 984008 984010 1003756 1015111 (view as bug list)
Depends On: 977864
Blocks: 841379 895959 918907 953304 954195 960216 980840 983993 987757 1004025 1004026 1011623 1011626
  Show dependency treegraph
 
Reported: 2013-07-12 09:31 EDT by Markus Armbruster
Modified: 2014-06-18 08:23 EDT (History)
11 users (show)

See Also:
Fixed In Version: qemu-kvm-1.5.2-2.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 895959
Environment:
Last Closed: 2014-06-13 09:14:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Markus Armbruster 2013-07-12 10:06:25 EDT
*** Bug 983997 has been marked as a duplicate of this bug. ***
Comment 3 Markus Armbruster 2013-07-12 10:06:32 EDT
*** Bug 984008 has been marked as a duplicate of this bug. ***
Comment 4 Markus Armbruster 2013-07-12 10:06:39 EDT
*** Bug 984010 has been marked as a duplicate of this bug. ***
Comment 5 Markus Armbruster 2013-07-12 10:18:50 EDT
This bug tracks the work to provide initial versions of RHEL-6 machine types: rhel6.5.0, rhel6.4.0, rhel6.3.0, rhel6.2.0, rhel6.1.0, rhel6.0.0.  Making them fully backward compatible with RHEL-6 is additional work, tracked by separate bugs.
Comment 6 Miroslav Rezanina 2013-07-31 08:03:09 EDT
Fix included in qemu-kvm-1.5.2-2.el7
Comment 7 Miroslav Rezanina 2013-07-31 08:08:55 EDT
Fix included in qemu-kvm-1.5.2-2.el7
Comment 8 Luiz Capitulino 2013-09-06 08:10:37 EDT
*** Bug 1003756 has been marked as a duplicate of this bug. ***
Comment 10 juzhang 2013-11-25 04:13:07 EST
Verified with qemu-kvm-rhev-1.5.3-19.el7.x86_64 and qemu-kvm-1.5.3-19.el7.x86_64

#/usr/libexec/qemu-kvm -M ?
Supported machines are:
none                 empty machine
pc                   RHEL 7.0.0 PC (i440FX + PIIX, 1996) (alias of pc-i440fx-rhel7.0.0)
pc-i440fx-rhel7.0.0  RHEL 7.0.0 PC (i440FX + PIIX, 1996) (default)
rhel6.5.0            RHEL 6.5.0 PC
rhel6.4.0            RHEL 6.4.0 PC
rhel6.3.0            RHEL 6.3.0 PC
rhel6.2.0            RHEL 6.2.0 PC
rhel6.1.0            RHEL 6.1.0 PC
rhel6.0.0            RHEL 6.0.0 PC
q35                  RHEL-7.0.0 PC (Q35 + ICH9, 2009) (alias of pc-q35-rhel7.0.0)
pc-q35-rhel7.0.0     RHEL-7.0.0 PC (Q35 + ICH9, 2009)

KVM QE will test other scenarios in the separate bugs
Comment 12 Markus Armbruster 2014-01-20 10:10:45 EST
*** Bug 1015111 has been marked as a duplicate of this bug. ***
Comment 13 Ludek Smid 2014-06-13 09:14:04 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.