Bug 984149 - NEW
NEW
Status: CLOSED DUPLICATE of bug 975598
Product: Fedora
Classification: Fedora
Component: scala (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Geoff Reedy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-13 00:19 EDT by Wilbert Isaac Cortés González
Modified: 2013-07-23 09:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-23 09:54:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wilbert Isaac Cortés González 2013-07-13 00:19:19 EDT
Description of problem:

There is a dependencies issue with the package scala and scala-examples

How reproducible:

Just try to install scala via yum


Actual results:
"Resolviendo dependencias
--> Ejecutando prueba de transacción
---> Paquete scala.noarch 0:2.9.2-2.fc19 debe ser instalado
--> Procesando dependencias: osgi(org.scala-ide.scala.library) para el
paquete: scala-2.9.2-2.fc19.noarch
---> Paquete scala-examples.noarch 0:2.9.2-2.fc19 debe ser instalado
--> Resolución de dependencias finalizada
Error: Paquete: scala-2.9.2-2.fc19.noarch (fedora)
           Necesita: osgi(org.scala-ide.scala.library)"
Comment 1 Mat Booth 2013-07-23 09:52:25 EDT
*** Bug 984150 has been marked as a duplicate of this bug. ***
Comment 2 Mat Booth 2013-07-23 09:54:23 EDT

*** This bug has been marked as a duplicate of bug 975598 ***

Note You need to log in before you can comment on or make changes to this bug.