This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 984203 - [de_DE] [es_ES] do not translate "subscription-manager-migration-data"
[de_DE] [es_ES] do not translate "subscription-manager-migration-data"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Translation
Depends On:
Blocks: rhsm-rhel510
  Show dependency treegraph
 
Reported: 2013-07-13 10:58 EDT by John Sefler
Modified: 2013-09-30 19:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No description necessary
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 19:13:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2013-07-13 10:58:41 EDT
Description of problem:

Actual:

[root@jsefler-5 ~]# msgunfmt --no-wrap /usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo | grep subscription-manager-migration-data -A3 -B2
msgid ""
"Unable to read mapping file: %s.\n"
"Do you have the subscription-manager-migration-data package installed?"
msgstr ""
"No se puede leer el archivo de mapas: %s.\n"
"¿Tiene el paquete de migración de gestor de suscripción instalado?"


[root@jsefler-5 ~]# msgunfmt --no-wrap /usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo | grep subscription-manager-migration-data -A3 -B2
msgid ""
"Unable to read mapping file: %s.\n"
"Do you have the subscription-manager-migration-data package installed?"
msgstr ""
"Mapping-Datei konnte nicht gelesen werden: %s\n"
"Haben Sie das Subskriptions-Verwaltungs-Migrations-Daten-Paket installiert?"



Expected:
Do NOT translate "subscription-manager-migration-data" since it refers to a package that the user will have to type on the command line.


Version-Release number of selected component (if applicable):
[root@jsefler-5 ~]# rpm -q subscription-manager
subscription-manager-1.8.13-1.el5
Comment 1 RHEL Product and Program Management 2013-07-13 11:17:16 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 3 Bryan Kearney 2013-07-16 16:41:26 EDT
commit 624ea9fd269a180ff8f0c37523dae603292f872d
Author: Bryan Kearney <bkearney@redhat.com>
Date:   Tue Jul 16 16:41:05 2013 -0400

    984203: Fix german translations
Comment 6 Sharath Dwaral 2013-08-05 13:11:04 EDT
version:

# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-1.8.16-1.el5
subscription-manager-debuginfo-1.8.16-1.el5
subscription-manager-migration-data-1.11.3.2-1.git.0.14f9d59.el5
subscription-manager-firstboot-1.8.16-1.el5
python-rhsm-1.8.16-1.el5
subscription-manager-migration-1.8.16-1.el5
python-rhsm-debuginfo-1.8.16-1.el5
subscription-manager-gui-1.8.16-1.el5

Verification:

Language: de_DE

# msgunfmt --no-wrap /usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo | grep -A2 -B2 "subscription-manager-migration-data"
msgid ""
"Unable to read mapping file: %s.\n"
"Do you have the subscription-manager-migration-data package installed?"
msgstr ""
"Mapping-Datei konnte nicht gelesen werden: %s\n"
"Haben Sie das subscription-manager-migration-data paket installiert?"

Language: es_ES

# msgunfmt --no-wrap /usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo | grep -A2 -B2 "subscription-manager-migration-data"
msgid ""
"Unable to read mapping file: %s.\n"
"Do you have the subscription-manager-migration-data package installed?"
msgstr ""
"No se puede leer el archivo de mapas: %s.\n"
"¿Tiene el paquete subscription-manager-migration-data instalado?"


VERIFIED
Comment 8 errata-xmlrpc 2013-09-30 19:13:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1332.html

Note You need to log in before you can comment on or make changes to this bug.