Bug 984347 - [abrt] systemd-205-1.fc20: log_assert: Process /usr/lib/systemd/systemd-logind was killed by signal 6 (SIGABRT)
[abrt] systemd-205-1.fc20: log_assert: Process /usr/lib/systemd/systemd-login...
Status: CLOSED DUPLICATE of bug 984152
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
abrt_hash:b1c17b3b3e8a6113a4edaee74fe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-14 22:49 EDT by Filipe Rosset
Modified: 2013-07-15 15:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-15 15:59:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.59 KB, text/plain)
2013-07-14 22:49 EDT, Filipe Rosset
no flags Details
File: cgroup (152 bytes, text/plain)
2013-07-14 22:49 EDT, Filipe Rosset
no flags Details
File: core_backtrace (911 bytes, text/plain)
2013-07-14 22:49 EDT, Filipe Rosset
no flags Details
File: dso_list (1.35 KB, text/plain)
2013-07-14 22:49 EDT, Filipe Rosset
no flags Details
File: environ (124 bytes, text/plain)
2013-07-14 22:49 EDT, Filipe Rosset
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-14 22:50 EDT, Filipe Rosset
no flags Details
File: maps (6.79 KB, text/plain)
2013-07-14 22:50 EDT, Filipe Rosset
no flags Details
File: open_fds (1.43 KB, text/plain)
2013-07-14 22:50 EDT, Filipe Rosset
no flags Details
File: proc_pid_status (1.02 KB, text/plain)
2013-07-14 22:50 EDT, Filipe Rosset
no flags Details
File: var_log_messages (3.16 KB, text/plain)
2013-07-14 22:50 EDT, Filipe Rosset
no flags Details

  None (edit)
Description Filipe Rosset 2013-07-14 22:49:21 EDT
Description of problem:
I received this abrt error right after a ssh login from a F19 box (Xfce) to my rawhide (Xfce) server

Version-Release number of selected component:
systemd-205-1.fc20

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-logind
crash_function: log_assert
executable:     /usr/lib/systemd/systemd-logind
kernel:         3.11.0-0.rc0.git7.1.fc20.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (8 frames)
 #2 log_assert at src/shared/log.c:695
 #3 log_assert_failed at src/shared/log.c:700
 #4 session_start_scope at src/login/logind-session.c:463
 #5 session_start at src/login/logind-session.c:513
 #6 bus_manager_create_session at src/login/logind-dbus.c:640
 #7 manager_message_handler at src/login/logind-dbus.c:1717
 #8 _dbus_object_tree_dispatch_and_unlock at dbus-object-tree.c:862
 #10 manager_run at src/login/logind.c:1464
Comment 1 Filipe Rosset 2013-07-14 22:49:28 EDT
Created attachment 773476 [details]
File: backtrace
Comment 2 Filipe Rosset 2013-07-14 22:49:34 EDT
Created attachment 773477 [details]
File: cgroup
Comment 3 Filipe Rosset 2013-07-14 22:49:41 EDT
Created attachment 773478 [details]
File: core_backtrace
Comment 4 Filipe Rosset 2013-07-14 22:49:47 EDT
Created attachment 773479 [details]
File: dso_list
Comment 5 Filipe Rosset 2013-07-14 22:49:54 EDT
Created attachment 773480 [details]
File: environ
Comment 6 Filipe Rosset 2013-07-14 22:50:01 EDT
Created attachment 773481 [details]
File: limits
Comment 7 Filipe Rosset 2013-07-14 22:50:36 EDT
Created attachment 773482 [details]
File: maps
Comment 8 Filipe Rosset 2013-07-14 22:50:41 EDT
Created attachment 773483 [details]
File: open_fds
Comment 9 Filipe Rosset 2013-07-14 22:50:45 EDT
Created attachment 773484 [details]
File: proc_pid_status
Comment 10 Filipe Rosset 2013-07-14 22:50:50 EDT
Created attachment 773485 [details]
File: var_log_messages
Comment 11 Lennart Poettering 2013-07-15 15:59:09 EDT

*** This bug has been marked as a duplicate of bug 984152 ***

Note You need to log in before you can comment on or make changes to this bug.