Bug 98438 - ntp RPM uses uid/gid 38 instead of "ntp"
Summary: ntp RPM uses uid/gid 38 instead of "ntp"
Status: CLOSED DUPLICATE of bug 98352
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ntp (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-02 14:48 UTC by Jonathan Kamens
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2003-07-02 14:48:40 UTC
The files owned by user ntp in the NTP RPM show up as being owned by UID and 
GID 38 instead of the user/group "ntp".  This means that "rpm --verify ntp" 
reports that they have the incorrect user and group when in fact they have the 
correct one.

The user/group names in the RPM should be symbolic, not numerical.

Comment 1 Harald Hoyer 2003-07-02 14:50:39 UTC

*** This bug has been marked as a duplicate of 98352 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.