Bug 984554 - resteasy: Upgrade to 3.0.1.Final
resteasy: Upgrade to 3.0.1.Final
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: resteasy (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Goldmann
Fedora Extras Quality Assurance
:
Depends On: 857077 857080 857102 857138 985247 986165 986170 986172
Blocks: 983981 995045
  Show dependency treegraph
 
Reported: 2013-07-15 09:26 EDT by Marek Goldmann
Modified: 2013-08-09 04:06 EDT (History)
4 users (show)

See Also:
Fixed In Version: resteasy-3.0.1-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 04:06:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Goldmann 2013-07-15 09:26:16 EDT
Description of problem:

New version of RestEasy was released. This new version is required to package WildFly into Fedora.
Comment 1 Marek Goldmann 2013-07-16 05:07:03 EDT
I'm taking this ticket.
Comment 2 Marek Goldmann 2013-08-09 04:06:22 EDT
And here it is - RestEasy was upgraded to 3.0.1.Final in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.