Bug 984856 - [abrt] gnome-online-accounts-3.8.2-1.fc19: xmlBufAvail: Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-online-accounts-3.8.2-1.fc19: xmlBufAvail: Process /usr/libexec/...
Status: CLOSED DUPLICATE of bug 958336
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
20
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:4fced8ee33f15515aa2fac5a485...
:
: 1082368 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 04:11 EDT by Mikhail
Modified: 2014-06-02 08:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 08:48:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.85 KB, text/plain)
2013-07-16 04:11 EDT, Mikhail
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-16 04:11 EDT, Mikhail
no flags Details
File: core_backtrace (919 bytes, text/plain)
2013-07-16 04:11 EDT, Mikhail
no flags Details
File: dso_list (11.25 KB, text/plain)
2013-07-16 04:11 EDT, Mikhail
no flags Details
File: environ (928 bytes, text/plain)
2013-07-16 04:11 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-16 04:11 EDT, Mikhail
no flags Details
File: maps (34.62 KB, text/plain)
2013-07-16 04:11 EDT, Mikhail
no flags Details
File: open_fds (1.10 KB, text/plain)
2013-07-16 04:11 EDT, Mikhail
no flags Details
File: proc_pid_status (784 bytes, text/plain)
2013-07-16 04:11 EDT, Mikhail
no flags Details
File: var_log_messages (749 bytes, text/plain)
2013-07-16 04:11 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-07-16 04:11:14 EDT
Version-Release number of selected component:
gnome-online-accounts-3.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: xmlBufAvail
executable:     /usr/libexec/goa-daemon
kernel:         3.9.9-302.fc19.i686
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 xmlBufAvail at buf.c:696
 #1 xmlCharEncOutput at encoding.c:2425
 #2 xmlOutputBufferFlush__internal_alias at xmlIO.c:3731
 #3 xmlOutputBufferClose__internal_alias at xmlIO.c:2590
 #4 ews_client_autodiscover_data_free at goaewsclient.c:105
Comment 1 Mikhail 2013-07-16 04:11:21 EDT
Created attachment 774066 [details]
File: backtrace
Comment 2 Mikhail 2013-07-16 04:11:25 EDT
Created attachment 774067 [details]
File: cgroup
Comment 3 Mikhail 2013-07-16 04:11:31 EDT
Created attachment 774068 [details]
File: core_backtrace
Comment 4 Mikhail 2013-07-16 04:11:35 EDT
Created attachment 774069 [details]
File: dso_list
Comment 5 Mikhail 2013-07-16 04:11:40 EDT
Created attachment 774070 [details]
File: environ
Comment 6 Mikhail 2013-07-16 04:11:44 EDT
Created attachment 774071 [details]
File: limits
Comment 7 Mikhail 2013-07-16 04:11:48 EDT
Created attachment 774072 [details]
File: maps
Comment 8 Mikhail 2013-07-16 04:11:51 EDT
Created attachment 774073 [details]
File: open_fds
Comment 9 Mikhail 2013-07-16 04:11:55 EDT
Created attachment 774074 [details]
File: proc_pid_status
Comment 10 Mikhail 2013-07-16 04:11:58 EDT
Created attachment 774075 [details]
File: var_log_messages
Comment 11 Debarshi Ray 2014-05-30 11:49:12 EDT
*** Bug 1082368 has been marked as a duplicate of this bug. ***
Comment 12 Debarshi Ray 2014-06-02 08:48:56 EDT

*** This bug has been marked as a duplicate of bug 958336 ***

Note You need to log in before you can comment on or make changes to this bug.