This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 984898 - NFS Storage backend: selinux command for virt_use_NFS is incomplete
NFS Storage backend: selinux command for virt_use_NFS is incomplete
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
medium Severity low
: async
: 3.0
Assigned To: Stephen Gordon
ecs-bugs
: Documentation, Triaged, ZStream
: 988467 (view as bug list)
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-07-16 06:14 EDT by Julie Pichon
Modified: 2015-02-15 17:02 EST (History)
4 users (show)

See Also:
Fixed In Version: Red_Hat_OpenStack-Installation_and_Configuration_Guide-3-web-en-US-3-31.el6eng
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-05 23:25:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julie Pichon 2013-07-16 06:14:05 EDT
Document URL: 
https://access.redhat.com/site/documentation/en-US/Red_Hat_OpenStack/3/html/Installation_and_Configuration_Guide/Configuring_for_NFS_Storage.html

Section Number and Name: 
8.4.3. Configuring for NFS Storage Backend

Describe the issue: 
The chapter describes the boolean command that needs to be run on client machines as: 

# setsebool -P virt_use_nfs

but this results in:

# setsebool -P virt_use_nfs
Usage:  setsebool [ -P ] boolean value | bool1=val1 bool2=val2...

Suggestions for improvement: 
The command should be # setsebool -P virt_use_nfs on

Additional information:
Comment 2 Stephen Gordon 2013-07-25 13:03:43 EDT
*** Bug 988467 has been marked as a duplicate of this bug. ***
Comment 3 Stephen Gordon 2013-08-06 10:33:34 EDT
"Configuring for NFS Storage Backend" - ID: 16052 [rev: 492847]

Note You need to log in before you can comment on or make changes to this bug.