Bug 985003 - PartialObjectActivationJarTestCase fails if ran after any of InflowFlatTestCase or TwoModulesOfDifferentTypeTestCase
PartialObjectActivationJarTestCase fails if ran after any of InflowFlatTestCa...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Testsuite (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity low
: ER5
: EAP 6.1.1
Assigned To: Ivo Studensky
:
: 982637 991486 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 10:36 EDT by Ivo Studensky
Modified: 2013-09-16 16:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 16:28:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-1560 Major Resolved PartialObjectActivationJarTestCase fails if ran after any of InflowFlatTestCase or TwoModulesOfDifferentTypeTestCase 2013-11-20 03:14:47 EST

  None (edit)
Description Ivo Studensky 2013-07-16 10:36:14 EDT
Description of problem:

PartialObjectActivationJarTestCase fails if it runs after InflowFlatTestCase as it re-defines a test module structure at runtime which is not supported. Thus, the tests need to use unique module names/slots.


See the upstream JIRA for more details:

https://issues.jboss.org/browse/WFLY-1560
Comment 1 Carlo de Wolf 2013-08-05 03:52:00 EDT
*** Bug 991486 has been marked as a duplicate of this bug. ***
Comment 3 Ivo Studensky 2013-08-26 06:34:34 EDT
*** Bug 991486 has been marked as a duplicate of this bug. ***
Comment 4 Ivo Studensky 2013-08-30 08:20:33 EDT
*** Bug 982637 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.