Bug 985036 - should install nova dependences before start all kinds of services
should install nova dependences before start all kinds of services
Status: CLOSED DUPLICATE of bug 980559
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: RHOS Documentation Team
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 11:36 EDT by Hangbin Liu
Modified: 2013-07-16 11:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 15807, Installation and Configuration Guide-3-1 Build Date: 12-06-2013 09:31:52 Topic ID: 15906-451085 [Latest]
Last Closed: 2013-07-16 11:39:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hangbin Liu 2013-07-16 11:36:40 EDT
Title: 10.3.6. Starting the Compute Services

Describe the issue:
Section 10.3.6. Starting the Compute Services, start some nova services, but didn't let custumer install the dependence in section 10.3.1. Installing the Compute Service. Such as openstack-nova-api, openstack-nova-conductor, openstack-nova-scheduler

Suggestions for improvement:

Install the dependences before start all kinds of nova services

Additional information:
Comment 1 Stephen Gordon 2013-07-16 11:39:39 EDT

*** This bug has been marked as a duplicate of bug 980559 ***

Note You need to log in before you can comment on or make changes to this bug.