Bug 9851 - Bad monitor detection
Bad monitor detection
Status: CLOSED DUPLICATE of bug 8615
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Depends On:
  Show dependency treegraph
Reported: 2000-02-29 05:08 EST by Trond Eivind Glomsrød
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-04-24 07:27:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
The bad XF86Config file (15.42 KB, text/plain)
2000-03-01 02:47 EST, Trond Eivind Glomsrød
no flags Details
The new bad XF86Config file (15.53 KB, text/plain)
2000-03-05 13:16 EST, Trond Eivind Glomsrød
no flags Details

  None (edit)
Description Trond Eivind Glomsrød 2000-02-29 05:08:04 EST
My Mag DJ717 ended up with a X-configuration like this i a fresh install:

   HorizSync   31.5
   VertRefresh 60

During the install(GUI), I had chosen to configure X and chosen 1152x864.
The alternatives (up to 1600x1200, which my monitor is supposedly able to
handle at a not to great frequency) seemed resonable, so I believe it had
OK data then. Also, a test did work.
Comment 1 Jay Turner 2000-02-29 14:14:59 EST
Send me the a copy of your XF86Config file, please.
Comment 2 Trond Eivind Glomsrød 2000-03-01 02:47:59 EST
Created attachment 136 [details]
The bad XF86Config file
Comment 3 Jay Turner 2000-03-01 09:46:59 EST
We updated the entire monitor database just after releasing the public beta, so
this issue will be resolved in the final release.  The MAG DJ717 monitor will
now come up with a horizontal sync rate of 30-86 and a vertical of 50-160.
Comment 4 Trond Eivind Glomsrød 2000-03-05 13:15:59 EST
This is not fixed in the 6.1 98 snapshot released Saturday. I could choose
between a lot of resolution in the installer, but only 640x480 was available
when booting. I'll attach the produced XF86Config file to this bug
Comment 5 Trond Eivind Glomsrød 2000-03-05 13:16:59 EST
Created attachment 142 [details]
The new bad XF86Config file
Comment 6 Jay Turner 2000-03-06 08:24:59 EST
I am not able to replicate this in the lab.  I choose the Mag monitor, test out
a couple of resolutions, then finish the installation.  On reboot, I have the
correct sync rates for the monitor.

When you select the Mag monitor in the monitor selection screen, are the correct
sync rates being displayed at the bottom of the screen (in the boxes)?
Comment 7 Trond Eivind Glomsrød 2000-03-06 13:20:59 EST
I don't see any frequencies (or ranges) at all when selecting the DDC-probed
Comment 8 Trond Eivind Glomsrød 2000-03-06 13:21:59 EST
I can also add that the same thing happens on another computer, a LG Studioworks
55i on a completely different computer (Mach64, the other one has a Riva TNT
Comment 9 Jay Turner 2000-03-06 16:59:59 EST
I understand now.  Will have to try to get a DDC-probed monitor to come up
without frequency settings.
Comment 10 Jay Turner 2000-04-24 07:27:59 EDT
*** This bug has been marked as a duplicate of 8615 ***

Note You need to log in before you can comment on or make changes to this bug.