Bug 985216 - logcollector does not collect /var/log/sanlock.log from hypervisors
logcollector does not collect /var/log/sanlock.log from hypervisors
Status: CLOSED DUPLICATE of bug 985220
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-log-collector (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Moran Goldboim
Pavel Stehlik
integration
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 02:39 EDT by David Gibson
Modified: 2015-09-22 09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-17 04:15:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Gibson 2013-07-17 02:39:43 EDT
Description of problem:

/var/log/sanlock.log is useful for debugging sanlock problems.

Version-Release number of selected component (if applicable):

rhevm-log-collector-3.1.0-10.el6ev.noarch
sos-2.2-38.el6.noarch
Comment 1 Itamar Heim 2013-07-17 04:15:56 EDT

*** This bug has been marked as a duplicate of bug 985220 ***
Comment 2 David Gibson 2013-07-18 00:41:43 EDT
Oh, sorry about the dupe.  I think my bugzilla session got interrupted when I was filing, and it wasn't clear if it had created a bug on the first attempt.

Note You need to log in before you can comment on or make changes to this bug.