Bug 985320 - Cannot set protocol to SPICE for newly created vm
Cannot set protocol to SPICE for newly created vm
Status: CLOSED DUPLICATE of bug 985260
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: Nobody's working on this, feel free to take it
virt
: Regression, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 05:50 EDT by Tareq Alayan
Modified: 2015-09-22 09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 10:46:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (1.24 MB, image/png)
2013-07-17 05:50 EDT, Tareq Alayan
no flags Details

  None (edit)
Description Tareq Alayan 2013-07-17 05:50:45 EDT
Created attachment 774709 [details]
screenshot

Description of problem:
Cannot set protocol to SPICE for newly created vm via UI

Version-Release number of selected component (if applicable):
is5

How reproducible:
always

Steps to Reproduce:
1. create a vm 
2. right click -> console 
3. protocle = SPICE

Actual results:
Failed updating the properties of the VM. This may be caused either by:
1. The values selected are not appropriate for the VM; or
2. Its values cannot be updated while the VM is in UP state (Please shut down the VM in order to modify properties such as CPU or cluster).

Expected results:
chenaged to SPICE 

Additional info:
screenshot attached
Comment 3 Michal Skrivanek 2013-07-25 10:46:10 EDT

*** This bug has been marked as a duplicate of bug 985260 ***

Note You need to log in before you can comment on or make changes to this bug.