Bug 985338 - perl-SOAP-Lite-1.0 is available
perl-SOAP-Lite-1.0 is available
Status: CLOSED DUPLICATE of bug 989982
Product: Fedora
Classification: Fedora
Component: perl-SOAP-Lite (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Šabata
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 06:16 EDT by Upstream Release Monitoring
Modified: 2013-11-14 01:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-14 01:16:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-07-17 06:16:17 EDT
Latest upstream release: 1.0
Current version/release in Fedora Rawhide: 0.716-1.fc20
URL: http://search.cpan.org/dist/SOAP-Lite/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Petr Šabata 2013-07-18 10:42:19 EDT
1.0 July 16, 2013
    ! #85713 SOAP::Transport::HTTP, 500 error skips parsing of response
    ! No more Windows 98 client support. Wait, wut?
    ! Merge SOAP::Transport::TCP back into SOAP::Lite (for now)
    ! #82416: xop href cid: URI encoded support reported by Michael R. Davis (mrdvt92)
    ! #85208 bad test plan
    ! #83750 different headers for mod_perl vs mod_perl2 [Mithun Bhattacharya]

---

I'll postpone this update to see what happens with SOAP::Transport::TCP in future versions.  I see no point in killing our fresh perl-SOAP-Transport-TCP just to revive it a release or two (who knows) later again.

I'll try to backport the mod_perl fix, though.
Comment 2 Christopher Meng 2013-11-13 19:30:05 EST
Close this now?
Comment 3 Petr Šabata 2013-11-14 01:16:10 EST

*** This bug has been marked as a duplicate of bug 989982 ***

Note You need to log in before you can comment on or make changes to this bug.