Bug 989982 - perl-SOAP-Lite-1.06 is available
perl-SOAP-Lite-1.06 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-SOAP-Lite (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Šabata
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 985338 (view as bug list)
Depends On: 1027594
Blocks: 1029371 1029578
  Show dependency treegraph
 
Reported: 2013-07-30 04:46 EDT by Upstream Release Monitoring
Modified: 2013-11-14 01:16 EST (History)
2 users (show)

See Also:
Fixed In Version: perl-SOAP-Lite-1.06-1.fc21
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-12 01:55:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-07-30 04:46:02 EDT
Latest upstream release: 1.02
Current version/release in Fedora Rawhide: 0.716-1.fc20
URL: http://search.cpan.org/dist/SOAP-Lite/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-08-05 11:24:18 EDT
Latest upstream release: 1.03
Current version/release in Fedora Rawhide: 0.716-1.fc20
URL: http://search.cpan.org/dist/SOAP-Lite/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2013-08-11 06:09:36 EDT
Latest upstream release: 1.04
Current version/release in Fedora Rawhide: 0.716-3.fc20
URL: http://search.cpan.org/dist/SOAP-Lite/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2013-08-20 10:54:39 EDT
Latest upstream release: 1.05
Current version/release in Fedora Rawhide: 0.716-3.fc20
URL: http://search.cpan.org/dist/SOAP-Lite/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2013-08-23 10:55:21 EDT
Latest upstream release: 1.06
Current version/release in Fedora Rawhide: 0.716-3.fc20
URL: http://search.cpan.org/dist/SOAP-Lite/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Petr Šabata 2013-11-07 03:05:50 EST
This requires IO::SessionData and IO::SessionSet, depending on bug #989982.
Also, SOAP::Transport::TCP is now merged back in.
Comment 6 Petr Šabata 2013-11-08 02:25:53 EST
The new release also no longer ships with several other modules which should be packaged before the update, namely UDDI::Lite, XML::Parser::Lite, and XMLRPC::*.
Comment 7 Petr Šabata 2013-11-14 01:16:10 EST
*** Bug 985338 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.