This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 985458 - [RFE] Transfer ownership of volumes
[RFE] Transfer ownership of volumes
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: Upstream M2
: 4.0
Assigned To: Eric Harney
Yogev Rabl
yeylon@redhat.com
https://blueprints.launchpad.net/cind...
: FutureFeature, OtherQA
Depends On: 988538
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-07-17 10:18 EDT by Eric Harney
Modified: 2016-04-26 12:07 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-cinder-2013.2-0.4.b2.el6ost
Doc Type: Enhancement
Doc Text:
Red Hat OpenStack now allows the transfer of ownership of Block Storage Volumes, by providing a mechanism to let another tenant take ownership of a volume. This can be used, for instance, when bespoke bootable volumes or volumes with large data sets are produced by a supplier, and then transferred to a customer. The process requires that both parties agree to the operation and can securely exchange an authorization key. Once the volume is created, it can be transferred to the end-user using this process.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 18:55:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 29227 None None None Never
OpenStack gerrit 30121 None None None Never

  None (edit)
Description Eric Harney 2013-07-17 10:18:30 EDT
Support transferring of Cinder Volumes from one customer to another

https://blueprints.launchpad.net/cinder/+spec/volume-transfer
Comment 3 Scott Lewis 2013-08-01 13:10:11 EDT
Changed Priority to match upstream
Comment 10 errata-xmlrpc 2013-12-19 18:55:30 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.