Bug 985626 - [abrt] WARNING: at lib/list_debug.c:33 __list_add+0xbe/0xd0()
Summary: [abrt] WARNING: at lib/list_debug.c:33 __list_add+0xbe/0xd0()
Keywords:
Status: CLOSED DUPLICATE of bug 980254
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:605382523d5e554b9700dbb1ac4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-17 23:41 UTC by David
Modified: 2013-07-22 19:04 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-22 19:04:51 UTC
Type: ---


Attachments (Terms of Use)
File: dmesg (70.68 KB, text/plain)
2013-07-17 23:41 UTC, David
no flags Details

Description David 2013-07-17 23:41:08 UTC
Description of problem:
I created 2 virtual Centos 6.4 machines and installed tomcat6 on both (one new one today) - At the same time, running another instance of windows 7 (has been running fine and stable for a while) - As soon as two tomcat6 VMs are up, and I tried to work on either one of them, system would crash - I just applied new patches that came out few days ago.  Before that, system was very stable with one tomcat6 and one apache server (not as a production but learning systems) installed.

It has been crashing for at least 4 times today.


Additional info:
reporter:       libreport-2.1.5
WARNING: at lib/list_debug.c:33 __list_add+0xbe/0xd0()
Hardware name: HP Compaq 8200 Elite CMT PC
list_add corruption. prev->next should be next (ffffffff81ed97c8), but was ffffffffffffffff. (prev=ffff8807f7298700).
Modules linked in: bnep bluetooth fuse ebtable_nat xt_CHECKSUM ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i ip6table_filter ip6_tables cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep iTCO_wdt snd_seq iTCO_vendor_support lpc_ich tpm_tis tpm_infineon tpm snd_seq_device mfd_core tpm_bios snd_pcm snd_page_alloc snd_timer snd acpi_cpufreq soundcore hp_wmi sparse_keymap i2c_i801 serio_raw mperf rfkill coretemp microcode vhost_net tun macvtap macvlan kvm_intel kvm binfmt_misc uinput crc32_pclmul i915 radeon crc32c_intel video ttm i2c_algo_bit e1000e ghash_clmulni_intel drm_kms_helper drm ptp pps_core i2c_core wmi sunrpc
Pid: 3038, comm: python Not tainted 3.9.9-201.fc18.x86_64 #1
Call Trace:
 <IRQ>  [<ffffffff8105efc5>] warn_slowpath_common+0x75/0xa0
 [<ffffffff8105f0a6>] warn_slowpath_fmt+0x46/0x50
 [<ffffffff815dc18a>] ? ipt_do_table+0x31a/0x680
 [<ffffffff813171fe>] __list_add+0xbe/0xd0
 [<ffffffff8106e4c3>] __internal_add_timer+0x113/0x130
 [<ffffffff8106ead0>] internal_add_timer+0x20/0x50
 [<ffffffff8106fc4f>] mod_timer_pending+0xff/0x170
 [<ffffffffa05f04e8>] __nf_ct_refresh_acct+0xa8/0xc0 [nf_conntrack]
 [<ffffffffa05f8b6d>] udp_packet+0x5d/0xa0 [nf_conntrack]
 [<ffffffffa05f26fd>] nf_conntrack_in+0x38d/0xa30 [nf_conntrack]
 [<ffffffff8109c916>] ? enqueue_task_fair+0x346/0x550
 [<ffffffffa060c601>] ipv4_conntrack_in+0x21/0x30 [nf_conntrack_ipv4]
 [<ffffffff81581a66>] nf_iterate+0x86/0xb0
 [<ffffffff8158a690>] ? inet_add_protocol+0x50/0x50
 [<ffffffff81581b04>] nf_hook_slow+0x74/0x130
 [<ffffffff8158a690>] ? inet_add_protocol+0x50/0x50
 [<ffffffff8158b088>] ip_rcv+0x298/0x360
 [<ffffffffa05de0bc>] ? ebt_in_hook+0x1c/0x20 [ebtable_filter]
 [<ffffffff81554282>] __netif_receive_skb_core+0x682/0x7f0
 [<ffffffff81554411>] __netif_receive_skb+0x21/0x70
 [<ffffffff81554613>] netif_receive_skb+0x33/0xb0
 [<ffffffffa05c56df>] br_handle_frame_finish+0x23f/0x330 [bridge]
 [<ffffffffa05c5946>] br_handle_frame+0x176/0x280 [bridge]
 [<ffffffff81553f52>] __netif_receive_skb_core+0x352/0x7f0
 [<ffffffff8109c916>] ? enqueue_task_fair+0x346/0x550
 [<ffffffff81554411>] __netif_receive_skb+0x21/0x70
 [<ffffffff81554613>] netif_receive_skb+0x33/0xb0
 [<ffffffff81555038>] napi_gro_receive+0x98/0xd0
 [<ffffffffa00be962>] e1000_receive_skb+0x82/0xf0 [e1000e]
 [<ffffffffa00bfcbd>] e1000_clean_rx_irq+0x24d/0x430 [e1000e]
 [<ffffffffa00c7868>] e1000e_poll+0x78/0x320 [e1000e]
 [<ffffffff81554d19>] net_rx_action+0x149/0x240
 [<ffffffff81067678>] __do_softirq+0xe8/0x230
 [<ffffffff81067945>] irq_exit+0xa5/0xb0
 [<ffffffff8166cc23>] do_IRQ+0x63/0xe0
 [<ffffffff81662c2d>] common_interrupt+0x6d/0x6d
 <EOI> 

Potential duplicate: bug 981725

Comment 1 David 2013-07-17 23:41:14 UTC
Created attachment 775014 [details]
File: dmesg

Comment 2 Josh Boyer 2013-07-22 19:04:51 UTC

*** This bug has been marked as a duplicate of bug 980254 ***


Note You need to log in before you can comment on or make changes to this bug.