Bug 985896 - [Admin Portal] New VMs have VNC console by default, inheriting from Blank template VNC console type
[Admin Portal] New VMs have VNC console by default, inheriting from Blank tem...
Status: CLOSED DUPLICATE of bug 985313
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
: Regression, TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 09:08 EDT by Jiri Belka
Modified: 2013-07-18 10:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 10:53:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2013-07-18 09:08:39 EDT
Description of problem:

In clean installation of is6, new VMs inherit console type by default from Blank template. But Blank template got VNC console type now, this is regression from previous versions...

* upgrade from is5 to is6:

# psql -U engine -c "select vm_name,default_display_type from vm_static where vm_name = 'Blank';"
Password for user engine: 
 vm_name | default_display_type 
---------+----------------------
 Blank   |                    1
(1 row)


* clean install:

engine=> select vm_name,default_display_type from vm_static where vm_name = 'Blank';
 vm_name | default_display_type 
---------+----------------------
 Blank   |                    0
(1 row)


Version-Release number of selected component (if applicable):
is6

How reproducible:
100%

Steps to Reproduce:
1. have clean is6, create new vm
2.
3.

Actual results:
VNC console by default

Expected results:
SPICE as usual

Additional info:
Comment 1 Itamar Heim 2013-07-18 10:53:52 EDT

*** This bug has been marked as a duplicate of bug 985313 ***

Note You need to log in before you can comment on or make changes to this bug.