Bug 98596 - Installation fails on boot with SiS630
Summary: Installation fails on boot with SiS630
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 98597 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-04 12:45 UTC by Martin Janser
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 03:15:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Janser 2003-07-04 12:45:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
After booting from the Redhat Linux 9 CD and pressing [Enter] on my notebook,
the screen displays just some colors. If I try to change the console, the colors
appear there as well.

Adding parameters like "noprobe" or "lowres" didn't help.

The notebook has a SiS630 graphics card.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from CD
2. Start the installation
    

Actual Results:  The screen fills with colors.

Expected Results:  The installation should start.

Additional info:

I installed Redhat on other machines from the same CD's.
Redhat Linux 8.0 works fine on my notebook, but not the new version!

Comment 1 Jeremy Katz 2003-07-09 05:19:37 UTC
*** Bug 98597 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2003-07-09 05:20:41 UTC
Does 'nofb' help?

Comment 3 Martin Janser 2003-07-09 15:13:35 UTC
Yes, that help! Great!
Thanks a lot!

But what does "nofb" do? And why couldn't I find it anywhere?

Comment 4 Michael Fulbright 2003-07-14 16:32:19 UTC
Sorry, try

linux nofb text




Note You need to log in before you can comment on or make changes to this bug.