Bug 986033 - Add RPM Trigger to update application.xml
Add RPM Trigger to update application.xml
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-support-plugin-rhev (Show other bugs)
3.2.0
All All
unspecified Severity high
: ---
: 3.3.0
Assigned To: Spenser Shumaker
Spenser Shumaker
subeng
: ZStream
Depends On:
Blocks: 990597
  Show dependency treegraph
 
Reported: 2013-07-18 16:09 EDT by Spenser Shumaker
Modified: 2015-09-22 09 EDT (History)
7 users (show)

See Also:
Fixed In Version: 3.3.0-7
Doc Type: Bug Fix
Doc Text:
This release adds an RPM trigger to the redhat-support-plugin-rhev.spec file that watches the rhevm package, and updates the application.xml file when the rhevm package is updated. This ensures that the support plug-in is always available, and prevents a Manager update from overwriting modifications made by the plug-in to application.xml.
Story Points: ---
Clone Of:
: 990597 (view as bug list)
Environment:
Last Closed: 2014-01-21 11:57:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Spenser Shumaker 2013-07-18 16:09:38 EDT
Description of problem:

Add an RPM Trigger to the redhat-support-plugin-rhev.spec file that watches RHEVM RPM and will update the RHEVM's application.xml when the RHEVM RPM is updated.  This will ensure the support plugin is always available and will prevent an RHEVM update from overwriting plugin specific modifications to the application.xml.
Comment 3 errata-xmlrpc 2014-01-21 11:57:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0082.html

Note You need to log in before you can comment on or make changes to this bug.