Bug 986067 - [RFE] Extract the Credentials Backend from Identity
[RFE] Extract the Credentials Backend from Identity
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-keystone (Show other bugs)
4.0
Unspecified Unspecified
high Severity high
: Upstream M1
: 4.0
Assigned To: Adam Young
Jeremy Agee
https://blueprints.launchpad.net/keys...
: FutureFeature
: 986066 (view as bug list)
Depends On: 988930 988932
Blocks: RHOS40RFE 983345
  Show dependency treegraph
 
Reported: 2013-07-18 17:48 EDT by Adam Young
Modified: 2016-04-26 11:08 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-keystone-2013.2-0.5.b2.el6ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:13:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 28372 None None None Never

  None (edit)
Description Adam Young 2013-07-18 17:48:56 EDT
This bugzilla is designed to track the inclusion of an upstream blueprint in the RHOS 4.0 release. Please see the URL field above for details.
Comment 1 Adam Young 2013-07-18 17:50:14 EDT
*** Bug 986066 has been marked as a duplicate of this bug. ***
Comment 6 errata-xmlrpc 2013-12-19 19:13:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.