Bug 98647 - NCDevADSL.py:33:load:NameError:global name 'ConfDevice' is not defined
NCDevADSL.py:33:load:NameError:global name 'ConfDevice' is not defined
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 100655 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-06 13:10 EDT by Need Real Name
Modified: 2007-04-18 12:55 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.2.15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-11 10:35:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-07-06 13:10:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030530 Epiphany/0.7.1

Description of problem:
I cannot launch redhat-config-network.  It fails at startup and a dialog
displays, "An unhandled exception has occured.  This is most likely a bug. 
Please save the crash dump and file a detailed bug report against
redhat-config-network...."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Launch: redhat-config-network.

    

Additional info:

Component: redhat-config-network
Version: 1.3.1
Summary: TB
/usr/src/build/273296-noarch/install/usr/share/redhat-config-network/netconfpkg/plugins/NCDevADSL.py:33:load:NameError:
global name 'ConfDevice' is not defined
Traceback (most recent call last):
  File "/usr/sbin/internet-druid", line 158, in main
    interface = NewInterfaceDialog()
  File
"/usr/src/build/273296-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/NewInterfaceDialog.py",
line 87, in __init__
  File
"/usr/src/build/273296-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/TokenRingInterface.py",
line 41, in __init__
  File
"/usr/src/build/273296-noarch/install/usr/share/redhat-config-network/netconfpkg/NCDeviceList.py",
line 312, in getDeviceList
  File
"/usr/src/build/273296-noarch/install/usr/share/redhat-config-network/netconfpkg/NCDeviceList.py",
line 135, in load
  File
"/usr/src/build/273296-noarch/install/usr/share/redhat-config-network/netconfpkg/plugins/NCDevADSL.py",
line 33, in load
NameError: global name 'ConfDevice' is not defined

Local variables in innermost frame:
self: Device.Type=xDSL

name: SBCYahoo
Comment 1 Harald Hoyer 2003-07-30 07:47:40 EDT
*** Bug 100655 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.