Bug 986519 - [abrt] systemd-205-1.fc20: raise: Process /usr/lib/systemd/systemd-logind was killed by signal 6 (SIGABRT)
[abrt] systemd-205-1.fc20: raise: Process /usr/lib/systemd/systemd-logind was...
Status: CLOSED DUPLICATE of bug 984152
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
abrt_hash:381fafce4fb1abb889689bf9d1d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-20 00:55 EDT by Achilleas Pipinellis
Modified: 2013-07-25 20:58 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 20:58:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.72 KB, text/plain)
2013-07-20 00:55 EDT, Achilleas Pipinellis
no flags Details
File: cgroup (152 bytes, text/plain)
2013-07-20 00:55 EDT, Achilleas Pipinellis
no flags Details
File: core_backtrace (911 bytes, text/plain)
2013-07-20 00:55 EDT, Achilleas Pipinellis
no flags Details
File: dso_list (1.35 KB, text/plain)
2013-07-20 00:55 EDT, Achilleas Pipinellis
no flags Details
File: environ (124 bytes, text/plain)
2013-07-20 00:55 EDT, Achilleas Pipinellis
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-20 00:55 EDT, Achilleas Pipinellis
no flags Details
File: maps (6.79 KB, text/plain)
2013-07-20 00:55 EDT, Achilleas Pipinellis
no flags Details
File: open_fds (1.40 KB, text/plain)
2013-07-20 00:55 EDT, Achilleas Pipinellis
no flags Details
File: proc_pid_status (1.02 KB, text/plain)
2013-07-20 00:55 EDT, Achilleas Pipinellis
no flags Details
File: var_log_messages (2.29 KB, text/plain)
2013-07-20 00:55 EDT, Achilleas Pipinellis
no flags Details

  None (edit)
Description Achilleas Pipinellis 2013-07-20 00:55:03 EDT
Description of problem:
Upgraded after almost a month being idle.

Version-Release number of selected component:
systemd-205-1.fc20

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-logind
crash_function: raise
executable:     /usr/lib/systemd/systemd-logind
kernel:         3.11.0-0.rc1.git1.1.fc20.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #2 log_assert
 #3 log_assert_failed
 #4 session_start
 #5 manager_message_handler
 #6 _dbus_object_tree_dispatch_and_unlock at /lib64/libdbus-1.so.3
 #8 manager_run
Comment 1 Achilleas Pipinellis 2013-07-20 00:55:08 EDT
Created attachment 776085 [details]
File: backtrace
Comment 2 Achilleas Pipinellis 2013-07-20 00:55:12 EDT
Created attachment 776086 [details]
File: cgroup
Comment 3 Achilleas Pipinellis 2013-07-20 00:55:16 EDT
Created attachment 776087 [details]
File: core_backtrace
Comment 4 Achilleas Pipinellis 2013-07-20 00:55:20 EDT
Created attachment 776088 [details]
File: dso_list
Comment 5 Achilleas Pipinellis 2013-07-20 00:55:24 EDT
Created attachment 776089 [details]
File: environ
Comment 6 Achilleas Pipinellis 2013-07-20 00:55:29 EDT
Created attachment 776090 [details]
File: limits
Comment 7 Achilleas Pipinellis 2013-07-20 00:55:33 EDT
Created attachment 776091 [details]
File: maps
Comment 8 Achilleas Pipinellis 2013-07-20 00:55:37 EDT
Created attachment 776092 [details]
File: open_fds
Comment 9 Achilleas Pipinellis 2013-07-20 00:55:40 EDT
Created attachment 776093 [details]
File: proc_pid_status
Comment 10 Achilleas Pipinellis 2013-07-20 00:55:45 EDT
Created attachment 776094 [details]
File: var_log_messages
Comment 11 Lennart Poettering 2013-07-25 20:58:20 EDT

*** This bug has been marked as a duplicate of bug 984152 ***

Note You need to log in before you can comment on or make changes to this bug.