Bug 986658 - wrong languageId to language_name conversion
wrong languageId to language_name conversion
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: langtable (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mike FABIAN
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-21 07:23 EDT by Parag Nemade
Modified: 2013-09-11 22:00 EDT (History)
3 users (show)

See Also:
Fixed In Version: langtable-0.0.13-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 08:39:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Parag Nemade 2013-07-21 07:23:27 EDT
Description of problem:
We found that since langtable is integrated in anaconda, "Punjabi (India)" language name got changed to "Punjabi (Pakistan)" in first welcome screen.

Version-Release number of selected component (if applicable):
langtable-0.0.7-1.fc19.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
regression

Expected results:
should not regress

Additional info:
Comment 1 Fedora Update System 2013-07-30 08:20:27 EDT
langtable-0.0.8-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/langtable-0.0.8-1.fc19
Comment 2 Mike FABIAN 2013-07-30 08:39:13 EDT

*** This bug has been marked as a duplicate of bug 986155 ***
Comment 3 Fedora Update System 2013-08-04 01:28:11 EDT
langtable-0.0.9-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/langtable-0.0.9-1.fc19
Comment 4 Fedora Update System 2013-08-13 10:54:30 EDT
langtable-0.0.10-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/langtable-0.0.10-1.fc19
Comment 5 Fedora Update System 2013-08-19 03:05:48 EDT
langtable-0.0.11-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/langtable-0.0.11-1.fc19
Comment 6 Fedora Update System 2013-08-28 08:01:30 EDT
langtable-0.0.12-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/langtable-0.0.12-1.fc19
Comment 7 Fedora Update System 2013-09-05 06:09:51 EDT
langtable-0.0.13-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/langtable-0.0.13-1.fc19
Comment 8 Fedora Update System 2013-09-11 22:00:40 EDT
langtable-0.0.13-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.