Bug 986710 - [abrt] systemd-205-1.fc20: log_assert: Process /usr/lib/systemd/systemd was killed by signal 6 (SIGABRT)
[abrt] systemd-205-1.fc20: log_assert: Process /usr/lib/systemd/systemd was k...
Status: CLOSED DUPLICATE of bug 984152
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
abrt_hash:93565ae4303b451192f47ca365b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-21 15:56 EDT by P. A. López-Valencia
Modified: 2013-07-25 20:58 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 20:58:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.88 KB, text/plain)
2013-07-21 15:56 EDT, P. A. López-Valencia
no flags Details
File: cgroup (128 bytes, text/plain)
2013-07-21 15:56 EDT, P. A. López-Valencia
no flags Details
File: core_backtrace (1.07 KB, text/plain)
2013-07-21 15:56 EDT, P. A. López-Valencia
no flags Details
File: dso_list (2.66 KB, text/plain)
2013-07-21 15:56 EDT, P. A. López-Valencia
no flags Details
File: environ (154 bytes, text/plain)
2013-07-21 15:56 EDT, P. A. López-Valencia
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-21 15:56 EDT, P. A. López-Valencia
no flags Details
File: maps (9.72 KB, text/plain)
2013-07-21 15:56 EDT, P. A. López-Valencia
no flags Details
File: open_fds (2.55 KB, text/plain)
2013-07-21 15:56 EDT, P. A. López-Valencia
no flags Details
File: proc_pid_status (890 bytes, text/plain)
2013-07-21 15:56 EDT, P. A. López-Valencia
no flags Details
File: var_log_messages (7.70 KB, text/plain)
2013-07-21 15:56 EDT, P. A. López-Valencia
no flags Details

  None (edit)
Description P. A. López-Valencia 2013-07-21 15:56:17 EDT
Version-Release number of selected component:
systemd-205-1.fc20

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd --switched-root --system --deserialize 19
crash_function: log_assert
executable:     /usr/lib/systemd/systemd
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (7 frames)
 #5 log_assert at src/shared/log.c:695
 #6 log_assert_failed at src/shared/log.c:700
 #7 cg_is_empty_recursive at src/shared/cgroup-util.c:840
 #8 manager_notify_cgroup_empty at src/core/cgroup.c:733
 #9 private_bus_message_filter at src/core/dbus.c:491
 #11 bus_dispatch at src/core/dbus.c:525
 #12 manager_loop at src/core/manager.c:1739
Comment 1 P. A. López-Valencia 2013-07-21 15:56:23 EDT
Created attachment 776544 [details]
File: backtrace
Comment 2 P. A. López-Valencia 2013-07-21 15:56:27 EDT
Created attachment 776545 [details]
File: cgroup
Comment 3 P. A. López-Valencia 2013-07-21 15:56:30 EDT
Created attachment 776546 [details]
File: core_backtrace
Comment 4 P. A. López-Valencia 2013-07-21 15:56:35 EDT
Created attachment 776547 [details]
File: dso_list
Comment 5 P. A. López-Valencia 2013-07-21 15:56:39 EDT
Created attachment 776548 [details]
File: environ
Comment 6 P. A. López-Valencia 2013-07-21 15:56:43 EDT
Created attachment 776549 [details]
File: limits
Comment 7 P. A. López-Valencia 2013-07-21 15:56:47 EDT
Created attachment 776550 [details]
File: maps
Comment 8 P. A. López-Valencia 2013-07-21 15:56:51 EDT
Created attachment 776551 [details]
File: open_fds
Comment 9 P. A. López-Valencia 2013-07-21 15:56:55 EDT
Created attachment 776552 [details]
File: proc_pid_status
Comment 10 P. A. López-Valencia 2013-07-21 15:56:59 EDT
Created attachment 776553 [details]
File: var_log_messages
Comment 11 Lennart Poettering 2013-07-25 20:58:12 EDT

*** This bug has been marked as a duplicate of bug 984152 ***

Note You need to log in before you can comment on or make changes to this bug.