This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 986802 - Part of command missing from "5.7. Creating an Administrator Account "
Part of command missing from "5.7. Creating an Administrator Account "
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
unspecified
Unspecified Unspecified
low Severity low
: ---
: 4.0
Assigned To: Summer Long
ecs-bugs
: Documentation, Triaged
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-07-22 02:50 EDT by Tim Hildred
Modified: 2014-01-06 17:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-06 17:08:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Hildred 2013-07-22 02:50:45 EDT
The "export" is missing in the guide. 

5.7. Creating an Administrator Account 
 *export* SERVICE_TOKEN=`cat ~/ks_admin_token
Comment 2 Stephen Gordon 2013-08-06 10:54:25 EDT
"Creating the Identity Service Endpoint" - ID: 15928 [rev: 492866]
Comment 3 Summer Long 2013-12-15 21:13:15 EST
Looks like Steve fixed the Identity Service Endpoint section.
9.6. Creating the Identity Service Endpoint

Have updated Tim's. ID: 15986 [rev: 569887]
9.7.  Creating an Administrator Account

Move to QE when ICG is packaged.

Note You need to log in before you can comment on or make changes to this bug.