Bug 9869 - The "Waiting..." window doesn't disappear
Summary: The "Waiting..." window doesn't disappear
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
: 9868 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-29 21:13 UTC by pallanza1
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-01 14:42:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description pallanza1 2000-02-29 21:13:22 UTC
I use rp3 to connect to my ISP. The connection works, because I can use my
internet programs (such as Netscape, ftp clients, ...), but the
"Waiting..." window that the program shows during the dialing doesn't
disappear, and so I have to use internet with this window open. I think it
would be better if that window disappeared.

Comment 1 pallanza1 2000-02-29 21:17:59 UTC
*** Bug 9868 has been marked as a duplicate of this bug. ***

Comment 2 Nalin Dahyabhai 2000-03-01 14:42:59 UTC
Please upgrade to the latest versions of the initscripts and rp3 packages in Raw
Hide (ftp://ftp.redhat.com/pub/rawhide/i386/RedHat/RPMS/), which together should
fix this problem.  If upgrading does not solve the problem, please reopen this
bug ID.

Comment 3 bryan 2000-03-07 00:29:59 UTC
I upgraded to both the latest version of rp3 and initscripts, and I'm still
having this problem


Note You need to log in before you can comment on or make changes to this bug.