Bug 986944 - Punjabi (India) is missing in language installation list
Punjabi (India) is missing in language installation list
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Mike FABIAN
Release Test Team
: i18n
Depends On: 986155
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 09:17 EDT by Parag Nemade
Modified: 2013-09-12 04:29 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 986155
Environment:
Last Closed: 2013-08-20 02:59:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Parag Nemade 2013-07-22 09:17:30 EDT
+++ This bug was initially created as a clone of Bug #986155 +++

Description of problem:
Punjabi (India) not available for installation. It was there earlier. Looks like regression.ye

Please note Punjabi (Pakistani)  and Punjabi (India) differs lot. 

Version-Release number of selected component (if applicable):
anaconda-19.30.13-1.fc19.x86_64

How reproducible:
everytime

Steps to Reproduce:
1. Try to select Punjabi (India) language for installation
2.
3.

Actual results:
Punjabi (India) not available

Expected results:
It should be there in installation list

Additional info:
This is Regression issue.

--- Additional comment from Steve Tyler on 2013-07-19 11:51:49 IST ---

Tested with:
$ qemu-kvm -m 4096 -hda f19-test-2.img -cdrom ~/xfr/fedora/F19/Fedora-19-x86_64-DVD.iso -vga std -boot menu=on

--- Additional comment from Steve Tyler on 2013-07-19 12:02:33 IST ---

Tested with:
$ qemu-kvm -m 4096 -hda f18-test-4.img -cdrom ~/xfr/fedora/F18/Fedora-18-x86_64-DVD.iso -vga std -boot menu=on

--- Additional comment from Steve Tyler on 2013-07-19 12:07:00 IST ---

Could you confirm that _both_ should be in the list?
Punjabi (India)
Punjabi (Pakistan)

--- Additional comment from Pravin Satpute on 2013-07-19 12:57:39 IST ---

yes. 

The way we have English for number of countries, we have Punjabi also for India and Pakistan :)

--- Additional comment from Parag on 2013-07-19 13:00:47 IST ---

Not sure what went wrong when we start using langtable.
Comment 2 Mike FABIAN 2013-07-30 08:45:59 EDT
This is fixed by in langtable 0.0.8.

See https://bugzilla.redhat.com/show_bug.cgi?id=986155#c6
Comment 4 Mike FABIAN 2013-08-20 02:57:29 EDT
This is fixed because langtable 0.0.8 is in rhel-7.0.
Comment 5 Mike FABIAN 2013-08-20 02:59:02 EDT
Closing because it is fixed already.

Note You need to log in before you can comment on or make changes to this bug.