Bug 98777 - USB modem not found
Summary: USB modem not found
Status: CLOSED DUPLICATE of bug 67275
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-08 18:41 UTC by John Reiser
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Reiser 2003-07-08 18:41:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

Description of problem:
When configuring a new modem connection, a warning dialog incorrectly claims "No
modem was found on your system", even though /etc/sysconfig/hwconf correctly
shows the USB modem, and kernel module acm is loaded, and minicom is able to
find and talk to the modem.

Version-Release number of selected component (if applicable):
redhat-config-network-1.2.13-1

How reproducible:
Always

Steps to Reproduce:
0.Dell Inspiron 4100 laptop with Zoom 2986L USB modem plugged in and turnd on
before boot.  Kudzu recognizes modem, and Configures it.
1.RedHat > System Settings > Network
2.New > Modem connection
3.
    

Actual Results:  A warning dialog box appears, titled redhat-config-network,
with message "No modem was found on your system".

Expected Results:  USB modem should be found, and device /dev/input/ttyACM0
should be preselected.

Additional info:

Similar to bug 67275 (2002-06-21): one year, two major OS revisions, no progress.

Workaround: ignore the warning, select /dev/input/ttyACM0  as device.

Comment 1 Harald Hoyer 2003-07-30 09:41:17 UTC

*** This bug has been marked as a duplicate of 67275 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.