Bug 987815 - [abrt] htop-1.0.2-2.fc19: Meter_setCaption: Process /usr/bin/htop was killed by signal 6 (SIGABRT)
[abrt] htop-1.0.2-2.fc19: Meter_setCaption: Process /usr/bin/htop was killed ...
Status: CLOSED DUPLICATE of bug 987805
Product: Fedora
Classification: Fedora
Component: htop (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milos Jakubicek
Fedora Extras Quality Assurance
abrt_hash:4c8d31de54d90fea8a99f68571a...
:
Depends On: 1039258
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 04:20 EDT by Artur Szymczak
Modified: 2014-01-16 15:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-16 15:33:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.00 KB, text/plain)
2013-07-24 04:20 EDT, Artur Szymczak
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-24 04:20 EDT, Artur Szymczak
no flags Details
File: core_backtrace (1.28 KB, text/plain)
2013-07-24 04:20 EDT, Artur Szymczak
no flags Details
File: dso_list (937 bytes, text/plain)
2013-07-24 04:20 EDT, Artur Szymczak
no flags Details
File: environ (2.32 KB, text/plain)
2013-07-24 04:20 EDT, Artur Szymczak
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-24 04:20 EDT, Artur Szymczak
no flags Details
File: maps (4.12 KB, text/plain)
2013-07-24 04:21 EDT, Artur Szymczak
no flags Details
File: open_fds (138 bytes, text/plain)
2013-07-24 04:21 EDT, Artur Szymczak
no flags Details
File: proc_pid_status (930 bytes, text/plain)
2013-07-24 04:21 EDT, Artur Szymczak
no flags Details

  None (edit)
Description Artur Szymczak 2013-07-24 04:20:30 EDT
Description of problem:
described in bug: 987805

Version-Release number of selected component:
htop-1.0.2-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        htop
crash_function: Meter_setCaption
executable:     /usr/bin/htop
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (7 frames)
 #5 Meter_setCaption at Meter.c:174
 #6 CPUMeter_init at CPUMeter.c:39
 #7 AllCPUsMeter_init at CPUMeter.c:156
 #8 Header_reinit at Header.c:167
 #9 DisplayOptionsPanel_eventHandler at DisplayOptionsPanel.c:57
 #10 ScreenManager_run at ScreenManager.c:188
 #11 Setup_run at htop.c:178
Comment 1 Artur Szymczak 2013-07-24 04:20:38 EDT
Created attachment 777648 [details]
File: backtrace
Comment 2 Artur Szymczak 2013-07-24 04:20:42 EDT
Created attachment 777649 [details]
File: cgroup
Comment 3 Artur Szymczak 2013-07-24 04:20:47 EDT
Created attachment 777650 [details]
File: core_backtrace
Comment 4 Artur Szymczak 2013-07-24 04:20:51 EDT
Created attachment 777651 [details]
File: dso_list
Comment 5 Artur Szymczak 2013-07-24 04:20:55 EDT
Created attachment 777652 [details]
File: environ
Comment 6 Artur Szymczak 2013-07-24 04:20:58 EDT
Created attachment 777653 [details]
File: limits
Comment 7 Artur Szymczak 2013-07-24 04:21:01 EDT
Created attachment 777654 [details]
File: maps
Comment 8 Artur Szymczak 2013-07-24 04:21:04 EDT
Created attachment 777655 [details]
File: open_fds
Comment 9 Artur Szymczak 2013-07-24 04:21:07 EDT
Created attachment 777656 [details]
File: proc_pid_status
Comment 10 Dawid Gajownik 2014-01-16 15:33:24 EST

*** This bug has been marked as a duplicate of bug 987805 ***

Note You need to log in before you can comment on or make changes to this bug.