Bug 987840 - Bond0 generated automatically when only create Bond[1-9]
Bond0 generated automatically when only create Bond[1-9]
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.3
Unspecified Unspecified
medium Severity medium
: ---
: 3.3.4
Assigned To: Fabian Deutsch
bugs@ovirt.org
node
:
Depends On:
Blocks: 989419
  Show dependency treegraph
 
Reported: 2013-07-24 05:26 EDT by wanghui
Modified: 2014-04-30 06:52 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 989419 (view as bug list)
Environment:
Last Closed: 2014-04-30 06:52:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bond screenshot (53.01 KB, image/png)
2013-07-24 05:26 EDT, wanghui
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19355 None None None Never

  None (edit)
Description wanghui 2013-07-24 05:26:09 EDT
Created attachment 777684 [details]
bond screenshot

Description of problem:
When only create bond[1-9], bond0 will generated automatically. And the bond0 will be misunderstanding because it has no member. So should not generated bond0 in TUI.

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.0-3.999.999.20130716190656git4e57356.2850.fc18.src.rpm
ovirt-node-3.0.0-3.999.20130716190656git4e57356.fc18.noarch

How reproducible:
100%

Steps to Reproduce:
1. Clear install ovirt-node
2. Create bond1.
3. Check in TUI.

Actual results:
In step3, bond0 generated automatically. And bond0 can be configured as well.

Expected results:
It should not let bond0 display in TUI and not allow it to be configured.

Additional info:
Comment 1 Sandro Bonazzola 2014-03-04 04:18:15 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Note You need to log in before you can comment on or make changes to this bug.