Bug 98786 - system ignores auto DNS from pppd
system ignores auto DNS from pppd
Status: CLOSED DUPLICATE of bug 98781
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-08 15:17 EDT by John Reiser
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2003-07-08 15:17:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

Description of problem:
pppd gets DNS settings from dialup provider and records them in
/var/log/messages, but DNS does not work (must use numerical addresses only)
until those settings are manually copied into Network Configuration > DNS.

Version-Release number of selected component (if applicable):
redhat-config-network-1.2.13-1

How reproducible:
Always

Steps to Reproduce:
1.Network Configuration > [Devices tab] Modem Dialup Configuration;
automatically obtain IP address settings with dialup, Automaticaly obtain DNS
information from provider.
2.Manually dial using "wvdial <provider_name>" because activation fails with
error 28 (previous bug 98777).
3.
    

Actual Results:  IP and DNS settings are recorded in /var/log/messages, but
named network addresses do not work (must use numerical addresses only) until
the DNS server addresses are copied manually into Network Configuration > DNS tab.

Expected Results:  DNS settings from pppd should work without being copied by
hand from /var/log/messages into Network Configuration > DNS tab.

Additional info:
Comment 1 Harald Hoyer 2003-07-09 04:31:21 EDT
comments in bug #98781

*** This bug has been marked as a duplicate of 98781 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:56:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.