Bug 987919 - Origin help link returns 404
Origin help link returns 404
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: N. Harrison Ripps
libra bugs
:
: 987918 1021293 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 08:19 EDT by Mark Little
Modified: 2015-05-14 22:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 08:46:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Little 2013-07-24 08:19:53 EDT
On the https://www.openshift.com/products/origin page the Help link (far right) returns 404.
Comment 1 Yujie Zhang 2013-07-24 23:27:03 EDT
*** Bug 987918 has been marked as a duplicate of this bug. ***
Comment 2 Yujie Zhang 2013-07-24 23:28:19 EDT
This file is not available now: http://openshift.github.io/origin/file.README.html
Comment 3 Clayton Coleman 2013-08-09 13:30:01 EDT
Was possibly related to other changes in Origin.
Comment 4 N. Harrison Ripps 2013-08-09 13:41:13 EDT
Documentation has moved from:

http://openshift.github.io/origin/

to:

http://openshift.github.io/documentation/

The Help link has been corrected on the production site.
Comment 5 Yujie Zhang 2013-08-11 22:21:16 EDT
Tested on prod, the help link is available now, so verify this bug, thanks.
Comment 6 Zamir SUN 2013-10-18 22:43:34 EDT
(In reply to Yujie Zhang from comment #5)
> Tested on prod, the help link is available now, so verify this bug, thanks.

This bug happens again today(UTC+8). So maybe you should REOPEN this bug? 
I got 404 for all pages on https://www.openshift.com/products/origin with the url prefix : http://openshift.github.io/documentation/
Comment 7 N. Harrison Ripps 2013-10-18 23:38:15 EDT
This is the result of a recent build failure. I have manually fixed it and the doc pages should be back soon.
Comment 8 Yujie Zhang 2013-10-21 02:50:01 EDT
*** Bug 1021293 has been marked as a duplicate of this bug. ***
Comment 9 Yujie Zhang 2013-10-21 02:51:38 EDT
(In reply to Zamir SUN from comment #6)
The http://openshift.github.io/documentation/ page is available now, you can try again, thanks.
Comment 10 Zamir SUN 2013-10-21 03:19:19 EDT
(In reply to Yujie Zhang from comment #9)
> The http://openshift.github.io/documentation/ page is available now, you can
> try again, thanks.

I can see the docs now. Thanks.

Note You need to log in before you can comment on or make changes to this bug.