Bug 988002 - [oVirt] [network] Add button shouldn't appear on specific network
[oVirt] [network] Add button shouldn't appear on specific network
Status: CLOSED DUPLICATE of bug 858952
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
medium Severity low
: m1
: 3.3.2
Assigned To: Lior Vernia
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 10:12 EDT by Mike Kolesnik
Modified: 2015-05-04 21:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-26 04:59:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 987999 None None None Never

  None (edit)
Description Mike Kolesnik 2013-07-24 10:12:19 EDT
Description of problem:
When standing on a specific network in the tree, the "add" button is visible.
This doesn't comply with the behaviour of selecting a "specific DC", and doesn't make much sense..


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Add a network
2. Select it in the tree

  
Actual results:
The new button is visible


Expected results:
The new button should be invisible, or disabled


Additional info:
Either this should be fixed, or behaviour of standing on specific DC, although standing on a specific DC behaviour type makes more sense.
Comment 1 Lior Vernia 2013-11-26 04:59:41 EST
This has already fixed as part of the other bug.

*** This bug has been marked as a duplicate of bug 858952 ***

Note You need to log in before you can comment on or make changes to this bug.