Bug 988040 - [Doc] Updated "Release Introduction" in Release Notes.
[Doc] Updated "Release Introduction" in Release Notes.
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Release_Notes (Show other bugs)
4.0
Unspecified Unspecified
high Severity high
: ---
: 4.0
Assigned To: Bruce Reeler
ecs-bugs
: Documentation, Tracking
: 1015103 (view as bug list)
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-07-24 11:03 EDT by Stephen Gordon
Modified: 2014-10-30 18:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-05 22:55:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-07-24 11:03:53 EDT
Document URL: 

https://access.redhat.com/site/documentation/en-US/Red_Hat_OpenStack/3/html/Release_Notes/ch02.html

Section Number and Name: 

Chapter 2. Release Introduction

Describe the issue: 

The Release Introduction is up to date as of Red Hat OpenStack 3.0 GA.

Suggestions for improvement: 


Update for Red Hat OpenStack 4.0 GA, using the version contained in the Installation and Configuration Guide as the "master".
Comment 1 Bruce Reeler 2013-10-31 01:12:34 EDT
(In reply to Stephen Gordon from comment #0)
> Document URL: 
> 
> https://access.redhat.com/site/documentation/en-US/Red_Hat_OpenStack/3/html/
> Release_Notes/ch02.html
> 
> Section Number and Name: 
> 
> Chapter 2. Release Introduction
> 
> Describe the issue: 
> 
> The Release Introduction is up to date as of Red Hat OpenStack 3.0 GA.
> 
> Suggestions for improvement: 
> 
> Update for Red Hat OpenStack 4.0 GA

Updated Release Introduction section to refer to Havana release, updtd upstream "Havana" Release Notes links to point to 
https://wiki.openstack.org/wiki/ReleaseNotes/Havana 

and updated "The full list of updates released for Red Hat OpenStack" link to
https://rhn.redhat.com/errata/rhel6-rhos-3-errata.html. 

Keeping this bug as POST to re-check before GA.
Comment 2 Summer Long 2013-10-31 23:12:44 EDT
*** Bug 1015103 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.