Bug 988369 - When dc quota mode is switched from disabled to audit. Notification about enforcing mode appears.
When dc quota mode is switched from disabled to audit. Notification about enf...
Status: CLOSED DUPLICATE of bug 974172
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: ofri
Ondra Machacek
: Triaged
Depends On:
  Show dependency treegraph
Reported: 2013-07-25 08:18 EDT by Ondra Machacek
Modified: 2016-02-10 15:17 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-08-13 09:01:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ondra Machacek 2013-07-25 08:18:34 EDT
Description of problem:
When dc is in disabled mode, and admin try to switch it into audit mode, then notification about switching to enfrocing mode appers. It appears only when there is no quota created yet. When there are some quotas created, then no notification appears even when switching to enforcing mode.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Create datacenter with disabled quota mode.
2. Set datacenter to audit mode.

Actual results:
Notification about switching to enforcing mode apears.

Expected results:
No notification about switching to enforcing mode apears.

Additional info:
Comment 1 ofri 2013-08-13 09:01:52 EDT

*** This bug has been marked as a duplicate of bug 974172 ***

Note You need to log in before you can comment on or make changes to this bug.