Bug 988408 - Chinese ibus input method not working with German "Formats"
Chinese ibus input method not working with German "Formats"
Status: CLOSED DUPLICATE of bug 984039
Product: Fedora
Classification: Fedora
Component: ibus-libpinyin (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Peng Wu
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 10:36 EDT by leetnux
Modified: 2013-07-30 01:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 01:37:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description leetnux 2013-07-25 10:36:28 EDT
Description of problem:

ibus-libpinyin, ibus-pinyin (and maybe every other Chinese input method) doesn't work anymore when Formats in Region & Language settings are set to German (and maybe other languages). 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Enable "Chinese (Intelligent Pinyin)" as input method
2. Set Formats to German
3. Reboot
4. Switch to Chinese input (if not done already)

Actual results:
System freezes for 3 seconds (apart from mouse pointer) and keeps using your "regular" input method (QWERTY), ibus-engine-libpinyin starts constantly using 25% of the CPU.


Expected results:
Chinese input should work as intended.

Additional info:
Input methods of other Asian languages (Japanese, Korean) still work under these circumstances.
Comment 1 Peng Wu 2013-07-30 01:37:12 EDT

*** This bug has been marked as a duplicate of bug 984039 ***

Note You need to log in before you can comment on or make changes to this bug.