Bug 988609 - Add a missing requirement on crontabs for the cron job to the spec file
Add a missing requirement on crontabs for the cron job to the spec file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: crypto-utils (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
: 947136 (view as bug list)
Depends On:
Blocks: requires-crontabs
  Show dependency treegraph
 
Reported: 2013-07-25 20:00 EDT by Jóhann B. Guðmundsson
Modified: 2014-02-13 18:29 EST (History)
3 users (show)

See Also:
Fixed In Version: crypto-utils-2.4.1-45.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-13 18:29:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file fixes patch (1.52 KB, patch)
2013-07-25 20:01 EDT, Jóhann B. Guðmundsson
no flags Details | Diff

  None (edit)
Description Jóhann B. Guðmundsson 2013-07-25 20:00:27 EDT
Description of problem:

Please update your package according to the packing guidelines
http://fedoraproject.org/wiki/Packaging:CronFiles
Thanks

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jóhann B. Guðmundsson 2013-07-25 20:01:04 EDT
Created attachment 778575 [details]
Spec file fixes patch
Comment 2 Pierre-YvesChibon 2013-08-07 17:05:52 EDT
Fix committed, I let the maintainer review the changes and trigger the rebuild.
Comment 3 Jóhann B. Guðmundsson 2013-10-10 14:43:52 EDT
Ping maintainer did you review the changes and trigger the rebuild so we can close this?
Comment 5 Joe Orton 2014-01-27 07:07:35 EST
*** Bug 947136 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2014-01-27 10:02:59 EST
crypto-utils-2.4.1-48.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/FEDORA-2014-1362/crypto-utils-2.4.1-48.fc20
Comment 7 Fedora Update System 2014-02-04 22:38:16 EST
crypto-utils-2.4.1-48.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Joe Orton 2014-02-13 18:29:19 EST
Fixed in updates.

Note You need to log in before you can comment on or make changes to this bug.