Bug 988751 - [Admin Portal] Error while executing action: A Request to the Server failed with the following Status Code: 500 / Exception while dispatching incoming RPC call: java.lang.NullPointerException
[Admin Portal] Error while executing action: A Request to the Server failed w...
Status: CLOSED DUPLICATE of bug 988021
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 05:54 EDT by Jiri Belka
Modified: 2013-07-26 06:31 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-26 06:31:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log, server.log (770.72 KB, application/x-tar)
2013-07-26 05:54 EDT, Jiri Belka
no flags Details

  None (edit)
Description Jiri Belka 2013-07-26 05:54:26 EDT
Created attachment 778723 [details]
engine.log, server.log

Description of problem:
is7 is unusable, almost every opening of a dialog shows warning popup:

Error while executing action: A Request to the Server failed with the following Status Code: 500

server.log:

2013-07-26 11:44:23,430 ERROR [org.apache.catalina.core.ContainerBase.[jboss.web].[default-host].[/webadmin]] (ajp-/127.0.0.1:8702-11) Exception while dispatching incoming RPC call: java.lang.NullPointerException

I cannot open console at all!

Version-Release number of selected component (if applicable):
is7

How reproducible:
100%

Steps to Reproduce:
1. open new vm|edit vm|console dialog
2.
3.

Actual results:
Error while executing action: A Request to the Server failed with the following Status Code: 500

Expected results:
working rhevm

Additional info:
Comment 1 Tomas Jelinek 2013-07-26 06:13:36 EDT
This seems to be caused by the same issue as the https://bugzilla.redhat.com/show_bug.cgi?id=988021 (a regression caused by migrating to new GWT which broke on some places the serialization process)
Comment 2 Michal Skrivanek 2013-07-26 06:31:46 EDT
since we're still rebasing, the oVirt bug 988021 should be enough for tracking...

*** This bug has been marked as a duplicate of bug 988021 ***

Note You need to log in before you can comment on or make changes to this bug.